{"_links":{"capec":{"href":"/api/v1/vulnerability/cve-2022-26143/capec"},"cvss":{"href":"/api/v1/vulnerability/cve-2022-26143/cvss"},"cwe":{"href":"/api/v1/vulnerability/cve-2022-26143/cwe"},"enrichment":{"href":"/api/v1/vulnerability/cve-2022-26143/enrichment"},"gcve":{"href":"/api/v1/vulnerability/cve-2022-26143/gcve"},"self":{"href":"/api/v1/vulnerability/cve-2022-26143/enrichment"},"sightings":{"href":"/api/v1/sightings/cve-2022-26143"},"vulnerability":{"href":"/api/v1/vulnerability/cve-2022-26143"}},"enrichments":{"nuclei":{"nuclei":true,"nuclei_template":"http/cves/2022/CVE-2022-26143.yaml","nuclei_template_severity":"critical","nuclei_template_yaml":"id: CVE-2022-26143\n\ninfo:\n  name: Mitel MiCollab - Information Disclosure & Denial of Service\n  author: theamanrawat\n  severity: critical\n  description: |\n    Mitel MiCollab before 9.4 SP1 FP1 and MiVoice Business Express through 8.1 contain a vulnerability in the TP-240 component caused by improper handling, letting remote attackers obtain sensitive information and cause denial of service, exploit requires remote access.\n  impact: |\n    Attackers can retrieve sensitive information and cause performance degradation or denial of service, including DDoS attacks.\n  remediation: |\n    Update to version 9.4 SP1 FP1 or later for MiCollab, and latest version for MiVoice Business Express.\n  reference:\n    - https://nvd.nist.gov/vuln/detail/CVE-2022-26143\n  classification:\n    cvss-metrics: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H\n    cvss-score: 9.8\n    cve-id: CVE-2022-26143\n    epss-score: 0.87325\n    epss-percentile: 0.99755\n    cwe-id: CWE-306\n    cpe: cpe:2.3:a:mitel:micollab:9.4:-:*:*:*:-:*:*\n  metadata:\n    verified: true\n    shodan-query: html:\"MiCollab End User Portal\"\n    max-request: 1\n  tags: cve,cve2022,mitel,micollab,kev,passive,vkev,vuln\n\nhttp:\n  - raw:\n      - |\n        GET /ucs/micollab/version.json HTTP/1.1\n        Host: {{Hostname}}\n\n    matchers:\n      - type: dsl\n        dsl:\n          - 'status_code == 200'\n          - 'contains(body, \"\\\"version\\\":\")'\n          - 'compare_versions(version, \"< 9.4.0\")'\n        condition: and\n\n    extractors:\n      - type: json\n        name: version\n        json:\n          - '.version'\n# digest: 4a0a0047304502207848fd5ff67e0852abb94374a1057312ec3512537f78cef9ab94e389e15cbc01022100a047a47da54b528a3d10f51c1f44ea0142e6e0afaace789fae56cfe2e0bcd29e:922c64590222798bb761d5b6d8e72950"}},"vuln_id":"cve-2022-26143"}