{"cvss":0.0,"datePublished":"2026-04-09T00:00:00Z","dateUpdated":"2026-04-09T00:00:00Z","description":"The 'Saisies pour formulaire' (Saisies) plugin for SPIP versions 5.4.0 through 5.11.0 contains a critical Remote Code Execution (RCE) vulnerability. An attacker can exploit this vulnerability to execute arbitrary code on the server. Users should immediately update to version 5.11.1 or later.","dueDate":"","id":"CVE-2025-71243","kev_catalogs":["vulncheck"],"knownRansomwareCampaignUse":"Unknown","product":"saisies","requiredAction":"Apply remediations or mitigations per vendor instructions or discontinue use of the product if remediation or mitigations are unavailable.","severity":"HIGH","source":"vulncheck_kev","title":"SPIP saisies Improper Control of Generation of Code","vendor":"SPIP"}